Setting BGP Local AS Cisco – GNS3 Lab26

Setting BGP Local AS Cisco – GNS3 Lab26

  • R1 FastEthernet 0/0 : 192.168.10.1
  • R2 FastEthernet 0/0 : 192.168.10.2

Setting IP address

  • R1
R1# configure terminal
R1(config)# interface fastEthernet 0/0
R1(config-if)# ip address 192.168.10.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if) #exit
  • R2
R2# configure terminal
R2(config)# interface fastEthernet 0/0
R2(config-if)# ip address 192.168.10.2 255.255.255.0
R2(config-if)# no shutdown
R2(config-if)# exit

Setting BGP Local AS

  • R1
R1(config)# router bgp 10
R1(config-router)# neighbor 192.168.10.2 remote-as 20
R1(config-router)# neighbor 192.168.10.2 local-as 100
  • R2
R2(config)# router bgp 20
R2(config-router)# neighbor 192.168.10.1 remote-as 100

Verifikasi BGP Summary

  • R1
R1# show ip bgp summary
BGP router identifier 192.168.10.1, local AS number 10
BGP table version is 1, main routing table version 1

Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
192.168.10.2    4    20      23      23        1    0    0 00:10:02        0
  • R2
R2# show ip bgp summary
BGP router identifier 192.168.10.2, local AS number 20
BGP table version is 1, main routing table version 1

Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
192.168.10.1    4   100      18      18        1    0    0 00:10:22        0

herdiana3389

A system administrator with skills in system administration, virtualization, linux, windows, networking, cloud computing, container, etc.