Setting Multi Routing Protocol (OSPF, BGP, RIP) MikroTik – GNS3 LAB51

Setting Multi Routing Protocol (OSPF, BGP, RIP) MikroTik – GNS3 LAB51

  • MikroTik-1 ether2: 10.10.10.1/24
  • MikroTik-1 ether3: 10.10.30.2/24
  • MikroTik-1 ether4: 172.1.1.1/24
  • MikroTik-1 ether5: 172.1.2.1/24
  • MikroTik-2 ether2: 10.10.10.2/24
  • MikroTik-2 ether3: 10.10.20.1/24
  • MikroTik-3 ether2: 10.10.40.2/24
  • MikroTik-3 ether3: 10.10.30.1/24
  • MikroTik-4 ether2: 10.10.40.1/24
  • MikroTik-4 ether3: 10.10.20.2/24
  • MikroTik-4 ether4: 172.1.3.1/24
  • MikroTik-4 ether5: 172.1.4.1/24
  • MikroTik-5 ether2: 172.1.1.2/24
  • MikroTik-5 ether3: 192.168.1.1/24
  • MikroTik-6 ether2: 172.1.2.2/24
  • MikroTik-6 ether3: 192.168.2.1/24
  • MikroTik-7 ether2: 172.1.3.2/24
  • MikroTik-7 ether3: 192.168.3.1/24
  • MikroTik-8 ether2: 172.1.4.2/24
  • MikroTik-8 ether3: 192.168.4.1/24
  • PC1: 192.168.1.2/24
  • PC2: 192.168.2.2/24
  • PC3: 192.168.3.2/24
  • PC4: 192.168.4.2/24

Setting IP Address

  • MikroTik-1
system identity set name=R1

/ip address
add address=10.10.10.1/24 interface=ether2 network=10.10.10.0
add address=10.10.30.2/24 interface=ether3 network=10.10.30.0
add address=172.1.1.1/24 interface=ether4 network=172.1.1.0
add address=172.1.2.1/24 interface=ether5 network=172.1.2.0
  • MikroTik-2
system identity set name=R2

/ip address
add address=10.10.10.2/24 interface=ether2 network=10.10.10.0
add address=10.10.20.1/24 interface=ether3 network=10.10.20.0
  • MikroTik-3
system identity set name=R3

/ip address
add address=10.10.30.1/24 interface=ether3 network=10.10.30.0
add address=10.10.40.2/24 interface=ether2 network=10.10.40.0
  • MikroTik-4
system identity set name=R4

/ip address
add address=10.10.40.1/24 interface=ether2 network=10.10.40.0
add address=10.10.20.2/24 interface=ether3 network=10.10.20.0
add address=172.1.3.1/24 interface=ether4 network=172.1.3.0
add address=172.1.4.1/24 interface=ether5 network=172.1.4.0
  • MikroTik-5
system identity set name=R5

/ip address
add address=172.1.1.2/24 interface=ether2 network=172.1.1.0
add address=192.168.1.1/24 interface=ether3 network=192.168.1.0
  • MikroTik-6
system identity set name=R6

/ip address
add address=172.1.2.2/24 interface=ether2 network=172.1.2.0
add address=192.168.2.1/24 interface=ether3 network=192.168.2.0
  • MikroTik-7
system identity set name=R7

/ip address
add address=172.1.3.2/24 interface=ether2 network=172.1.3.0
add address=192.168.3.1/24 interface=ether3 network=192.168.3.0
  • MikroTik-8
system identity set name=R8

/ip address
add address=172.1.4.2/24 interface=ether2 network=172.1.4.0
add address=192.168.4.1/24 interface=ether3 network=192.168.4.0

Setting Routing OSPF

  • MikroTik-1
/routing ospf instance
set [ find default=yes ] router-id=10.0.0.1

/routing ospf interface
add authentication=md5 authentication-key=sys-ops.id interface=ether4 network-type=broadcast
add authentication=md5 authentication-key=sys-ops.id interface=ether5 network-type=broadcast

/routing ospf network
add area=backbone network=172.1.1.0/24
add area=backbone network=172.1.2.0/24
  • MikroTik-5
/routing ospf instance
set [ find default=yes ] router-id=10.0.0.5

/routing ospf interface
add authentication=md5 authentication-key=sys-ops.id interface=ether2 network-type=broadcast

/routing ospf network
add area=backbone network=172.1.1.0/24
add area=backbone network=192.168.1.0/24
  • MikroTik-6
/routing ospf instance
set [ find default=yes ] router-id=10.0.0.6

/routing ospf interface
add authentication=md5 authentication-key=sys-ops.id interface=ether2 network-type=broadcast

/routing ospf network
add area=backbone network=172.1.2.0/24
add area=backbone network=192.168.2.0/24

Setting Routing BGP

  • MikroTik-1
/routing bgp instance
add as=100 name=AS100 router-id=10.0.0.1

/routing bgp network
add network=172.1.1.0/24
add network=172.1.2.0/24

/routing bgp peer
add default-originate=always hold-time=30s instance=AS100 name=peer1-R2 remote-address=10.10.10.2 remote-as=200 tcp-md5-key=sys-ops.id
add default-originate=always hold-time=30s instance=AS100 name=peer2-R3 remote-address=10.10.30.1 remote-as=300 tcp-md5-key=sys-ops.id
  • MikroTik-2
/routing bgp instance
add as=200 name=AS200 router-id=10.0.0.2

/routing bgp peer
add default-originate=always hold-time=30s instance=AS200 name=peer1-R1 remote-address=10.10.10.1 remote-as=100 tcp-md5-key=sys-ops.id
add default-originate=always hold-time=30s instance=AS200 name=peer2-R4 remote-address=10.10.20.2 remote-as=400 tcp-md5-key=sys-ops.id
  • MikroTik-3
/routing bgp instance
add as=300 name=AS300 router-id=10.0.0.3

/routing bgp peer
add default-originate=always hold-time=30s instance=AS300 name=peer1-R1 remote-address=10.10.30.2 remote-as=100 tcp-md5-key=sys-ops.id
add default-originate=always hold-time=30s instance=AS300 name=peer2-R4 remote-address=10.10.40.1 remote-as=400 tcp-md5-key=sys-ops.id
  • MikroTik-4
/routing bgp instance
add as=400 name=AS400 router-id=10.0.0.4

/routing bgp network
add network=172.1.3.0/24
add network=172.1.4.0/24

/routing bgp peer
add default-originate=always hold-time=30s instance=AS400 name=peer1-R2 remote-address=10.10.20.1 remote-as=200 tcp-md5-key=sys-ops.id
add default-originate=always hold-time=30s instance=AS400 name=peer2-R3 remote-address=10.10.40.2 remote-as=300 tcp-md5-key=sys-ops.id

Setting Routing RIP

  • MikroTik-4
/routing rip
set timeout-timer=1m update-timer=10s

/routing rip keys
add chain=key from-date=oct/22/2022 key=123 key-id=1 to-date=forever

/routing rip interface
add authentication=md5 authentication-key=sys-ops.id interface=ether4 key-chain=key receive=v2
add authentication=md5 authentication-key=sys-ops.id interface=ether5 key-chain=key receive=v2

/routing rip network
add network=172.1.3.0/24
add network=172.1.4.0/24
  • MikroTik-7
/routing rip
set timeout-timer=1m update-timer=10s

/routing rip keys
add chain=key from-date=oct/22/2022 key=123 key-id=1 to-date=forever

/routing rip interface
add authentication=md5 authentication-key=sys-ops.id interface=ether2 key-chain=key receive=v2

/routing rip network
add network=172.1.3.0/24
add network=192.168.3.0/24
  • MikroTik-8
/routing rip
set timeout-timer=1m update-timer=10s

/routing rip keys
add chain=key from-date=oct/22/2022 key=123 key-id=1 to-date=forever

/routing rip interface
add authentication=md5 authentication-key=sys-ops.id interface=ether2 key-chain=key receive=v2

/routing rip network
add network=172.1.4.0/24
add network=192.168.4.0/24

Verifikasi Routing Table

  • MikroTik-5 & MikroTik-6
[admin@R5] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADC  172.1.1.0/24       172.1.1.2       ether2                    0
 1 ADo  172.1.2.0/24                       172.1.1.1               110
 2 ADC  192.168.1.0/24     192.168.1.1     ether3                    0
 3 ADo  192.168.2.0/24                     172.1.1.1               110
----------------------------------------------------------------------------
[admin@R5] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADC  172.1.1.0/24       172.1.1.2       ether2                    0
 1 ADo  172.1.2.0/24                       172.1.1.1               110
 2 ADC  192.168.1.0/24     192.168.1.1     ether3                    0
 3 ADo  192.168.2.0/24                     172.1.1.1               110
  • MikroTik-7 & MikroTik-8
[admin@R7] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADC  172.1.3.0/24       172.1.3.2       ether2                    0
 1 ADr  172.1.4.0/24                       172.1.3.1               120
 2 ADC  192.168.3.0/24     192.168.3.2     ether3                    0
 3 ADr  192.168.4.0/24                     172.1.3.1               120
----------------------------------------------------------------------------
[admin@R8] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADr  172.1.3.0/24                       172.1.4.1               120
 1 ADC  172.1.4.0/24       172.1.4.2       ether2                    0
 2 ADr  192.168.3.0/24                     172.1.4.1               120
 3 ADC  192.168.4.0/24     192.168.4.1     ether3                    0

Advertise Network OSPF, RIP

  • MikroTik-1
/routing ospf instance
set numbers=default redistribute-bgp=as-type-1

/routing bgp instance
set numbers=AS100 redistribute-ospf=yes
  • MikroTik-4
/routing bgp instance
set numbers=AS400 redistribute-rip=yes

/routing rip
set redistribute-bgp=yes

Verifkasi Routing Table

  • MikroTik-5 & MikroTik-6
[admin@R5] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADC  172.1.1.0/24       172.1.1.2       ether2                    0
 1 ADo  172.1.2.0/24                       172.1.1.1               110
 2 ADo  172.1.3.0/24                       172.1.1.1               110
 3 ADo  172.1.4.0/24                       172.1.1.1               110
 4 ADC  192.168.1.0/24     192.168.1.1     ether3                    0
 5 ADo  192.168.2.0/24                     172.1.1.1               110
 6 ADo  192.168.3.0/24                     172.1.1.1               110
 7 ADo  192.168.4.0/24                     172.1.1.1               110
----------------------------------------------------------------------------
[admin@R6] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADo  172.1.1.0/24                       172.1.2.1               110
 1 ADC  172.1.2.0/24       172.1.2.2       ether2                    0
 2 ADo  172.1.3.0/24                       172.1.2.1               110
 3 ADo  172.1.4.0/24                       172.1.2.1               110
 4 ADo  192.168.1.0/24                     172.1.2.1               110
 5 ADC  192.168.2.0/24     192.168.2.1     ether3                    0
 6 ADo  192.168.3.0/24                     172.1.2.1               110
 7 ADo  192.168.4.0/24                     172.1.2.1               110
  • MikroTik-7 & MikroTik-8
[admin@R7] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADr  172.1.1.0/24                       172.1.3.1               120
 1 ADr  172.1.2.0/24                       172.1.3.1               120
 2 ADC  172.1.3.0/24       172.1.3.2       ether2                    0
 3 ADr  172.1.4.0/24                       172.1.3.1               120
 4 ADr  192.168.1.0/24                     172.1.3.1               120
 5 ADr  192.168.2.0/24                     172.1.3.1               120
 6 ADC  192.168.3.0/24     192.168.3.2     ether3                    0
 7 ADr  192.168.4.0/24                     172.1.3.1               120
----------------------------------------------------------------------------
[admin@R8] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADr  172.1.1.0/24                       172.1.4.1               120
 1 ADr  172.1.2.0/24                       172.1.4.1               120
 2 ADr  172.1.3.0/24                       172.1.4.1               120
 3 ADC  172.1.4.0/24       172.1.4.2       ether2                    0
 4 ADr  192.168.1.0/24                     172.1.4.1               120
 5 ADr  192.168.2.0/24                     172.1.4.1               120
 6 ADr  192.168.3.0/24                     172.1.4.1               120
 7 ADC  192.168.4.0/24     192.168.4.1     ether3                    0

Pengujian 1

  • PC1 > Ping ke PC3 & PC4, Ping ke IP 10.10.10.1, 10.10.20.1, 10.10.30.1, 10.10.40.1
PC1> ping 192.168.3.2
84 bytes from 192.168.3.2 icmp_seq=1 ttl=60 time=8.892 ms
84 bytes from 192.168.3.2 icmp_seq=2 ttl=60 time=8.575 ms
84 bytes from 192.168.3.2 icmp_seq=3 ttl=60 time=8.752 ms
84 bytes from 192.168.3.2 icmp_seq=4 ttl=60 time=9.405 ms
84 bytes from 192.168.3.2 icmp_seq=5 ttl=60 time=8.896 ms

PC1> ping 192.168.4.2
84 bytes from 192.168.4.2 icmp_seq=1 ttl=59 time=18.169 ms
84 bytes from 192.168.4.2 icmp_seq=2 ttl=59 time=10.158 ms
84 bytes from 192.168.4.2 icmp_seq=3 ttl=59 time=10.224 ms
84 bytes from 192.168.4.2 icmp_seq=4 ttl=59 time=10.366 ms
84 bytes from 192.168.4.2 icmp_seq=5 ttl=59 time=9.664 ms

PC1> ping 10.10.10.1
Destination network unreachable

PC1> ping 10.10.20.1
Destination network unreachable

PC1> ping 10.10.30.1
Destination network unreachable

PC1> ping 10.10.40.1
Destination network unreachable
  • PC3 > Ping ke PC1 & PC2, Ping ke BGP AS100, AS200, AS300, AS400
PC3> ping 192.168.1.2
84 bytes from 192.168.1.2 icmp_seq=1 ttl=59 time=6.321 ms
84 bytes from 192.168.1.2 icmp_seq=2 ttl=59 time=9.656 ms
84 bytes from 192.168.1.2 icmp_seq=3 ttl=59 time=11.673 ms
84 bytes from 192.168.1.2 icmp_seq=4 ttl=59 time=9.786 ms
84 bytes from 192.168.1.2 icmp_seq=5 ttl=59 time=10.011 ms

PC3> ping 192.168.2.2
84 bytes from 192.168.2.2 icmp_seq=1 ttl=59 time=16.743 ms
84 bytes from 192.168.2.2 icmp_seq=2 ttl=59 time=9.714 ms
84 bytes from 192.168.2.2 icmp_seq=3 ttl=59 time=10.423 ms
84 bytes from 192.168.2.2 icmp_seq=4 ttl=59 time=9.781 ms
84 bytes from 192.168.2.2 icmp_seq=5 ttl=59 time=10.461 ms

PC3> ping 10.10.10.1
Destination network unreachable

PC3> ping 10.10.20.1
Destination network unreachable

PC3> ping 10.10.30.1
Destination network unreachable

PC3> ping 10.10.40.1
Destination network unreachable

Adversite Network BGP

  • MikroTik-1
/routing ospf instance 
set numbers=default redistribute-connected=as-type-1

/routing bgp instance 
set numbers=AS100 redistribute-connected=yes
  • MikroTik-4
/routing rip 
set redistribute-connected=yes 

/routing bgp instance 
set numbers=AS400 redistribute-connected=yes

Verifikasi Routing Table

  • MikroTik-5
[admin@R5] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADo  10.10.10.0/24                      172.1.1.1               110
 1 ADo  10.10.20.0/24                      172.1.1.1               110
 2 ADo  10.10.30.0/24                      172.1.1.1               110
 3 ADo  10.10.40.0/24                      172.1.1.1               110
 4 ADC  172.1.1.0/24       172.1.1.2       ether2                    0
 5 ADo  172.1.2.0/24                       172.1.1.1               110
 6 ADo  172.1.3.0/24                       172.1.1.1               110
 7 ADo  172.1.4.0/24                       172.1.1.1               110
 8 ADC  192.168.1.0/24     192.168.1.1     ether3                    0
 9 ADo  192.168.2.0/24                     172.1.1.1               110
10 ADo  192.168.3.0/24                     172.1.1.1               110
11 ADo  192.168.4.0/24                     172.1.1.1               110
  • MikroTik-6
[admin@R6] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADo  10.10.10.0/24                      172.1.2.1               110
 1 ADo  10.10.20.0/24                      172.1.2.1               110
 2 ADo  10.10.30.0/24                      172.1.2.1               110
 3 ADo  10.10.40.0/24                      172.1.2.1               110
 4 ADo  172.1.1.0/24                       172.1.2.1               110
 5 ADC  172.1.2.0/24       172.1.2.2       ether2                    0
 6 ADo  172.1.3.0/24                       172.1.2.1               110
 7 ADo  172.1.4.0/24                       172.1.2.1               110
 8 ADo  192.168.1.0/24                     172.1.2.1               110
 9 ADC  192.168.2.0/24     192.168.2.1     ether3                    0
10 ADo  192.168.3.0/24                     172.1.2.1               110
11 ADo  192.168.4.0/24                     172.1.2.1               110
  • MikroTik-7
[admin@R7] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADr  10.10.10.0/24                      172.1.3.1               120
 1 ADr  10.10.20.0/24                      172.1.3.1               120
 2 ADr  10.10.30.0/24                      172.1.3.1               120
 3 ADr  10.10.40.0/24                      172.1.3.1               120
 4 ADr  172.1.1.0/24                       172.1.3.1               120
 5 ADr  172.1.2.0/24                       172.1.3.1               120
 6 ADC  172.1.3.0/24       172.1.3.2       ether2                    0
 7 ADr  172.1.4.0/24                       172.1.3.1               120
 8 ADr  192.168.1.0/24                     172.1.3.1               120
 9 ADr  192.168.2.0/24                     172.1.3.1               120
10 ADC  192.168.3.0/24     192.168.3.1     ether3                    0
11 ADr  192.168.4.0/24                     172.1.3.1               120
  • MikroTik-8
[admin@R8] > ip route print 
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADr  10.10.10.0/24                      172.1.4.1               120
 1 ADr  10.10.20.0/24                      172.1.4.1               120
 2 ADr  10.10.30.0/24                      172.1.4.1               120
 3 ADr  10.10.40.0/24                      172.1.4.1               120
 4 ADr  172.1.1.0/24                       172.1.4.1               120
 5 ADr  172.1.2.0/24                       172.1.4.1               120
 6 ADr  172.1.3.0/24                       172.1.4.1               120
 7 ADC  172.1.4.0/24       172.1.4.2       ether2                    0
 8 ADr  192.168.1.0/24                     172.1.4.1               120
 9 ADr  192.168.2.0/24                     172.1.4.1               120
10 ADr  192.168.3.0/24                     172.1.4.1               120
11 ADC  192.168.4.0/24     192.168.4.1     ether3                    0

Pengujian 2

  • PC1 > Ping ke PC3 & PC4, Ping ke IP 10.10.10.1, 10.10.20.1, 10.10.30.1, 10.10.40.1
PC1> ping 192.168.3.2
84 bytes from 192.168.3.2 icmp_seq=1 ttl=59 time=19.175 ms
84 bytes from 192.168.3.2 icmp_seq=2 ttl=59 time=9.798 ms
84 bytes from 192.168.3.2 icmp_seq=3 ttl=59 time=9.857 ms
84 bytes from 192.168.3.2 icmp_seq=4 ttl=59 time=10.343 ms
84 bytes from 192.168.3.2 icmp_seq=5 ttl=59 time=9.546 ms

PC1> ping 192.168.4.2
84 bytes from 192.168.4.2 icmp_seq=1 ttl=59 time=13.677 ms
84 bytes from 192.168.4.2 icmp_seq=2 ttl=59 time=8.803 ms
84 bytes from 192.168.4.2 icmp_seq=3 ttl=59 time=9.899 ms
84 bytes from 192.168.4.2 icmp_seq=4 ttl=59 time=4.026 ms
84 bytes from 192.168.4.2 icmp_seq=5 ttl=59 time=13.026 ms

PC1> ping 10.10.10.1
84 bytes from 10.10.10.1 icmp_seq=1 ttl=63 time=3.462 ms
84 bytes from 10.10.10.1 icmp_seq=2 ttl=63 time=3.335 ms
84 bytes from 10.10.10.1 icmp_seq=3 ttl=63 time=3.250 ms
84 bytes from 10.10.10.1 icmp_seq=4 ttl=63 time=3.248 ms
84 bytes from 10.10.10.1 icmp_seq=5 ttl=63 time=3.379 ms

PC1> ping 10.10.20.1
84 bytes from 10.10.20.1 icmp_seq=1 ttl=62 time=4.246 ms
84 bytes from 10.10.20.1 icmp_seq=2 ttl=62 time=6.922 ms
84 bytes from 10.10.20.1 icmp_seq=3 ttl=62 time=7.653 ms
84 bytes from 10.10.20.1 icmp_seq=4 ttl=62 time=7.157 ms
84 bytes from 10.10.20.1 icmp_seq=5 ttl=62 time=7.068 ms

PC1> ping 10.10.30.1
84 bytes from 10.10.30.1 icmp_seq=1 ttl=62 time=2.999 ms
84 bytes from 10.10.30.1 icmp_seq=2 ttl=62 time=2.973 ms
84 bytes from 10.10.30.1 icmp_seq=3 ttl=62 time=3.667 ms
84 bytes from 10.10.30.1 icmp_seq=4 ttl=62 time=5.858 ms
84 bytes from 10.10.30.1 icmp_seq=5 ttl=62 time=5.053 ms

PC1> ping 10.10.40.1
84 bytes from 10.10.40.1 icmp_seq=1 ttl=61 time=6.924 ms
84 bytes from 10.10.40.1 icmp_seq=2 ttl=61 time=6.978 ms
84 bytes from 10.10.40.1 icmp_seq=3 ttl=61 time=7.913 ms
84 bytes from 10.10.40.1 icmp_seq=4 ttl=61 time=6.973 ms
84 bytes from 10.10.40.1 icmp_seq=5 ttl=61 time=6.630 ms
  • PC3 > Ping ke PC1 & PC2, Ping ke IP 10.10.10.1, 10.10.20.1, 10.10.30.1, 10.10.40.1
PC3> ping 192.168.1.2
84 bytes from 192.168.1.2 icmp_seq=1 ttl=59 time=10.453 ms
84 bytes from 192.168.1.2 icmp_seq=2 ttl=59 time=13.859 ms
84 bytes from 192.168.1.2 icmp_seq=3 ttl=59 time=9.941 ms
84 bytes from 192.168.1.2 icmp_seq=4 ttl=59 time=9.859 ms
84 bytes from 192.168.1.2 icmp_seq=5 ttl=59 time=10.047 ms

PC3> ping 192.168.2.2
84 bytes from 192.168.2.2 icmp_seq=1 ttl=59 time=13.602 ms
84 bytes from 192.168.2.2 icmp_seq=2 ttl=59 time=11.952 ms
84 bytes from 192.168.2.2 icmp_seq=3 ttl=59 time=9.850 ms
84 bytes from 192.168.2.2 icmp_seq=4 ttl=59 time=10.263 ms
84 bytes from 192.168.2.2 icmp_seq=5 ttl=59 time=10.515 ms

PC3> ping 10.10.10.1
84 bytes from 10.10.10.1 icmp_seq=1 ttl=61 time=7.052 ms
84 bytes from 10.10.10.1 icmp_seq=2 ttl=61 time=7.217 ms
84 bytes from 10.10.10.1 icmp_seq=3 ttl=61 time=7.232 ms
84 bytes from 10.10.10.1 icmp_seq=4 ttl=61 time=7.326 ms
84 bytes from 10.10.10.1 icmp_seq=5 ttl=61 time=7.939 ms

PC3> ping 10.10.20.1
84 bytes from 10.10.20.1 icmp_seq=1 ttl=62 time=2.877 ms
84 bytes from 10.10.20.1 icmp_seq=2 ttl=62 time=3.578 ms
84 bytes from 10.10.20.1 icmp_seq=3 ttl=62 time=4.624 ms
84 bytes from 10.10.20.1 icmp_seq=4 ttl=62 time=5.200 ms
84 bytes from 10.10.20.1 icmp_seq=5 ttl=62 time=5.012 ms

PC3> ping 10.10.30.1
84 bytes from 10.10.30.1 icmp_seq=1 ttl=62 time=6.893 ms
84 bytes from 10.10.30.1 icmp_seq=2 ttl=62 time=6.881 ms
84 bytes from 10.10.30.1 icmp_seq=3 ttl=62 time=7.630 ms
84 bytes from 10.10.30.1 icmp_seq=4 ttl=62 time=7.726 ms
84 bytes from 10.10.30.1 icmp_seq=5 ttl=62 time=6.704 ms

PC3> ping 10.10.40.1
84 bytes from 10.10.40.1 icmp_seq=1 ttl=63 time=1.616 ms
84 bytes from 10.10.40.1 icmp_seq=2 ttl=63 time=3.331 ms
84 bytes from 10.10.40.1 icmp_seq=3 ttl=63 time=3.163 ms
84 bytes from 10.10.40.1 icmp_seq=4 ttl=63 time=3.128 ms
84 bytes from 10.10.40.1 icmp_seq=5 ttl=63 time=3.118 ms

herdiana3389

A system administrator with skills in system administration, virtualization, linux, windows, networking, cloud computing, container, etc.