Setting Routing RIP MikroTik – GNS3 Lab44

Setting Routing RIP MikroTik – GNS3 Lab44

  • MikroTik-1 ether1: 10.10.10.1/24
  • MikroTik-1 ether2: 192.168.1.1/24
  • MikroTik-1 ether3: 30.30.30.1/24
  • MikroTik-2 ether1: 10.10.10.2/24
  • MikroTik-2 ether2: 20.20.20.2/24
  • MikroTik-2 ether3: 192.168.3.1/24
  • MikroTik-3 ether1: 20.20.20.1/24
  • MikroTik-3 ether2: 192.168.3.1/24
  • MikroTik-3 ether3: 30.30.30.2/24
  • PC1: 192.168.1.2/24
  • PC2: 192.168.2.2/24
  • PC3: 192.168.3.2/24

Setting IP Address

  • MikroTik-1
/ip address
add address=10.10.10.1/24 interface=ether1 network=10.10.10.0
add address=192.168.1.1/24 interface=ether2 network=192.168.1.0
add address=30.30.30.1/24 interface=ether3 network=30.30.30.0
  • MikroTik-2
/ip address
add address=10.10.10.2/24 interface=ether1 network=10.10.10.0
add address=20.20.20.2/24 interface=ether2 network=20.20.20.0
add address=192.168.2.1/24 interface=ether3 network=192.168.2.0
  • MikroTik-3
/ip address
add address=20.20.20.1/24 interface=ether1 network=20.20.20.0
add address=192.168.3.1/24 interface=ether2 network=192.168.3.0
add address=30.30.30.2/24 interface=ether3 network=30.30.30.0

Setting Routing RIP

  • MikroTik-1
/routing rip
set distribute-default=always redistribute-connected=yes redistribute-static=yes timeout-timer=1m update-timer=10s

/routing rip keys
add chain=key key=123 key-id=1 to-date=forever

/routing rip interface
add authentication=md5 authentication-key=sys-ops.id interface=ether1 key-chain=key receive=v2
add authentication=md5 authentication-key=sys-ops.id interface=ether3 key-chain=key receive=v2

/routing rip network
add network=10.10.10.0/24
add network=192.168.1.0/24
add network=30.30.30.0/24
  • MikroTik-2
/routing rip
set distribute-default=always redistribute-connected=yes redistribute-static=yes timeout-timer=1m update-timer=10s

/routing rip keys 
add chain=key key=123 key-id=1 to-date=forever

/routing rip interface
add authentication=md5 authentication-key=sys-ops.id interface=ether1 key-chain=key receive=v2
add authentication=md5 authentication-key=sys-ops.id interface=ether2 key-chain=key receive=v2

/routing rip network
add network=10.10.10.0/24
add network=20.20.20.0/24
add network=192.168.2.0/24
  • MikroTik-3
/routing rip
set distribute-default=always redistribute-connected=yes redistribute-static=yes timeout-timer=1m update-timer=10s

/routing rip keys 
add chain=key key=123 key-id=1 to-date=forever

/routing rip interface
add authentication=md5 authentication-key=sys-ops.id interface=ether1 key-chain=key receive=v2
add authentication=md5 authentication-key=sys-ops.id interface=ether3 key-chain=key receive=v2

/routing rip network
add network=20.20.20.0/24
add network=192.168.3.0/24
add network=30.30.30.0/24

Pengujian

  • PC1 > Ping ke PC2 dan PC3
PC1> ip 192.168.1.2/24 192.168.1.1
Checking for duplicate address...
PC1 : 192.168.1.2 255.255.255.0 gateway 192.168.1.1

PC1> ping 192.168.2.2
84 bytes from 192.168.2.2 icmp_seq=1 ttl=62 time=3.212 ms
84 bytes from 192.168.2.2 icmp_seq=2 ttl=62 time=2.200 ms
84 bytes from 192.168.2.2 icmp_seq=3 ttl=62 time=2.233 ms
84 bytes from 192.168.2.2 icmp_seq=4 ttl=62 time=2.348 ms
84 bytes from 192.168.2.2 icmp_seq=5 ttl=62 time=2.060 ms

PC1> ping 192.168.3.2
84 bytes from 192.168.3.2 icmp_seq=1 ttl=62 time=3.692 ms
84 bytes from 192.168.3.2 icmp_seq=2 ttl=62 time=2.363 ms
84 bytes from 192.168.3.2 icmp_seq=3 ttl=62 time=1.808 ms
84 bytes from 192.168.3.2 icmp_seq=4 ttl=62 time=1.960 ms
84 bytes from 192.168.3.2 icmp_seq=5 ttl=62 time=2.092 ms
  • PC2 > Ping ke PC1 dan PC3
PC2> ip 192.168.2.2/24 192.168.2.1
Checking for duplicate address...
PC1 : 192.168.2.2 255.255.255.0 gateway 192.168.2.1

PC2> ping 192.168.1.2
84 bytes from 192.168.1.2 icmp_seq=1 ttl=62 time=2.359 ms
84 bytes from 192.168.1.2 icmp_seq=2 ttl=62 time=2.138 ms
84 bytes from 192.168.1.2 icmp_seq=3 ttl=62 time=2.180 ms
84 bytes from 192.168.1.2 icmp_seq=4 ttl=62 time=2.831 ms
84 bytes from 192.168.1.2 icmp_seq=5 ttl=62 time=2.124 ms

PC2> ping 192.168.3.2
84 bytes from 192.168.3.2 icmp_seq=1 ttl=62 time=3.017 ms
84 bytes from 192.168.3.2 icmp_seq=2 ttl=62 time=2.138 ms
84 bytes from 192.168.3.2 icmp_seq=3 ttl=62 time=1.968 ms
84 bytes from 192.168.3.2 icmp_seq=4 ttl=62 time=1.955 ms
84 bytes from 192.168.3.2 icmp_seq=5 ttl=62 time=2.082 ms
  • PC3 > Ping ke PC1 dan PC2
PC3> ip 192.168.3.2/24 192.168.3.1
Checking for duplicate address...
PC1 : 192.168.3.2 255.255.255.0 gateway 192.168.3.1

PC3> ping 192.168.1.2
84 bytes from 192.168.1.2 icmp_seq=1 ttl=62 time=2.253 ms
84 bytes from 192.168.1.2 icmp_seq=2 ttl=62 time=1.997 ms
84 bytes from 192.168.1.2 icmp_seq=3 ttl=62 time=2.310 ms
84 bytes from 192.168.1.2 icmp_seq=4 ttl=62 time=1.950 ms
84 bytes from 192.168.1.2 icmp_seq=5 ttl=62 time=1.838 ms

PC3> ping 192.168.2.2
84 bytes from 192.168.2.2 icmp_seq=1 ttl=62 time=2.106 ms
84 bytes from 192.168.2.2 icmp_seq=2 ttl=62 time=2.279 ms
84 bytes from 192.168.2.2 icmp_seq=3 ttl=62 time=1.956 ms
84 bytes from 192.168.2.2 icmp_seq=4 ttl=62 time=1.903 ms
84 bytes from 192.168.2.2 icmp_seq=5 ttl=62 time=2.284 ms

herdiana3389

A system administrator with skills in system administration, virtualization, linux, windows, networking, cloud computing, container, etc.