Setting Static Routing MikroTik – GNS3 Lab42

Setting Static Routing MikroTik – GNS3 Lab42

  • MikroTik-1 ether1: 192.168.1.1
  • MikroTik-1 ether2: 10.10.10.1
  • MikroTik-2 ether1: 192.168.2.1
  • MikroTik-2 ether2: 10.10.10.2
  • MikroTik-2 ether3: 20.20.20.2
  • MikroTik-3 ether1: 192.168.3.1
  • MikroTik-3 ether2: 20.20.20.1
  • PC1: 192.168.1.2
  • PC2: 192.168.2.2
  • PC3: 192.168.3.2

Setting IP Address

  • R1
/ip address
add address=192.168.1.1/24 interface=ether1 network=192.168.1.0
add address=10.10.10.1/24 interface=ether2 network=10.10.10.0
  • R2
/ip address
add address=192.168.2.1/24 interface=ether1 network=192.168.2.0
add address=10.10.10.2/24 interface=ether2 network=10.10.10.0
add address=20.20.20.2/24 interface=ether3 network=20.20.20.0
  • R3
/ip address
add address=192.168.3.1/24 interface=ether1 network=192.168.3.0
add address=20.20.20.1/24 interface=ether2 network=20.20.20.0

Setting Static Routing

  • R1
/ip route
add distance=1 dst-address=20.20.20.0/24 gateway=10.10.10.2
add distance=1 dst-address=192.168.2.0/24 gateway=10.10.10.2
add distance=1 dst-address=192.168.3.0/24 gateway=10.10.10.2
  • R2
/ip route
add distance=1 dst-address=192.168.1.0/24 gateway=10.10.10.1
add distance=1 dst-address=192.168.3.0/24 gateway=20.20.20.1
  • R3
/ip route
add distance=1 dst-address=10.10.10.0/24 gateway=20.20.20.2
add distance=1 dst-address=192.168.1.0/24 gateway=20.20.20.2
add distance=1 dst-address=192.168.2.0/24 gateway=20.20.20.2

Pengujian

  • PC1 > Ping ke PC2 dan PC3
PC1> ip 192.168.1.2/24 192.168.1.1
Checking for duplicate address...
PC1 : 192.168.1.2 255.255.255.0 gateway 192.168.1.1

PC1> ping 192.168.2.2
84 bytes from 192.168.2.2 icmp_seq=1 ttl=62 time=3.766 ms
84 bytes from 192.168.2.2 icmp_seq=2 ttl=62 time=2.482 ms
84 bytes from 192.168.2.2 icmp_seq=3 ttl=62 time=2.517 ms
84 bytes from 192.168.2.2 icmp_seq=4 ttl=62 time=2.396 ms
84 bytes from 192.168.2.2 icmp_seq=5 ttl=62 time=2.706 ms

PC1> ping 192.168.3.2
84 bytes from 192.168.3.2 icmp_seq=1 ttl=61 time=4.354 ms
84 bytes from 192.168.3.2 icmp_seq=2 ttl=61 time=3.273 ms
84 bytes from 192.168.3.2 icmp_seq=3 ttl=61 time=2.851 ms
84 bytes from 192.168.3.2 icmp_seq=4 ttl=61 time=3.252 ms
84 bytes from 192.168.3.2 icmp_seq=5 ttl=61 time=2.975 ms
  • PC2 > Ping ke PC1 dan PC3
PC2> ip 192.168.2.2/24 192.168.2.1
Checking for duplicate address...
PC1 : 192.168.2.2 255.255.255.0 gateway 192.168.2.1

PC2> ping 192.168.1.2
84 bytes from 192.168.1.2 icmp_seq=1 ttl=62 time=2.175 ms
84 bytes from 192.168.1.2 icmp_seq=2 ttl=62 time=2.312 ms
84 bytes from 192.168.1.2 icmp_seq=3 ttl=62 time=2.451 ms
84 bytes from 192.168.1.2 icmp_seq=4 ttl=62 time=2.325 ms
84 bytes from 192.168.1.2 icmp_seq=5 ttl=62 time=2.134 ms

PC2> ping 192.168.3.2
84 bytes from 192.168.3.2 icmp_seq=1 ttl=62 time=2.446 ms
84 bytes from 192.168.3.2 icmp_seq=2 ttl=62 time=2.756 ms
84 bytes from 192.168.3.2 icmp_seq=3 ttl=62 time=2.361 ms
84 bytes from 192.168.3.2 icmp_seq=4 ttl=62 time=2.399 ms
84 bytes from 192.168.3.2 icmp_seq=5 ttl=62 time=3.121 ms
  • PC3 > Ping ke PC1 dan PC2
PC3> ip 192.168.3.2/24 192.168.3.1
Checking for duplicate address...
PC1 : 192.168.3.2 255.255.255.0 gateway 192.168.3.1

PC3> ping 192.168.1.2
84 bytes from 192.168.1.2 icmp_seq=1 ttl=61 time=4.319 ms
84 bytes from 192.168.1.2 icmp_seq=2 ttl=61 time=3.137 ms
84 bytes from 192.168.1.2 icmp_seq=3 ttl=61 time=2.708 ms
84 bytes from 192.168.1.2 icmp_seq=4 ttl=61 time=2.829 ms
84 bytes from 192.168.1.2 icmp_seq=5 ttl=61 time=2.566 ms

PC3> ping 192.168.2.2
84 bytes from 192.168.2.2 icmp_seq=1 ttl=62 time=2.329 ms
84 bytes from 192.168.2.2 icmp_seq=2 ttl=62 time=1.886 ms
84 bytes from 192.168.2.2 icmp_seq=3 ttl=62 time=1.783 ms
84 bytes from 192.168.2.2 icmp_seq=4 ttl=62 time=2.303 ms
84 bytes from 192.168.2.2 icmp_seq=5 ttl=62 time=2.373 ms

herdiana3389

A system administrator with skills in system administration, virtualization, linux, windows, networking, cloud computing, container, etc.